Telleroo status - Delay in payments moving to paid – Incident details

All systems operational

Delay in payments moving to paid

Resolved
Degraded performance
Started 27 days agoLasted 42 minutes

Affected

Payments

Operational from 4:27 PM to 5:05 PM, Degraded performance from 5:05 PM to 5:08 PM

GBP

Operational from 4:27 PM to 5:05 PM, Degraded performance from 5:05 PM to 5:08 PM

FX

Operational from 4:27 PM to 5:05 PM, Degraded performance from 5:05 PM to 5:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring

    Our team identified an issue with delay in webhooks from our partners causing the issue, payments are now being moved to paid by our team and they continue to monitor.

  • Investigating
    Investigating
    We are currently investigating this incident.