Telleroo status - Delay to payments settling – Incident details

All systems operational

Delay to payments settling

Resolved
Partial outage
Started 14 days agoLasted about 4 hours

Affected

Payments

Degraded performance from 9:48 AM to 12:52 PM, Operational from 1:24 PM to 1:24 PM

GBP

Degraded performance from 9:48 AM to 12:52 PM, Operational from 1:24 PM to 1:24 PM

FX

Degraded performance from 9:48 AM to 12:52 PM, Operational from 1:24 PM to 1:24 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and held payments for the technical issue at our partner bank have been sent.

    We do fully apologise for any inconvenience.

  • Monitoring
    Monitoring

    Held payments are now processing and will move to paid.

  • Update
    Update

    Credits into Telleroo during the impacted period have now been reflected within the Telleroo system.

  • Update
    Update

    New payments are processing as normal, working to clear payments not sent that were due to be processed between 09:00 and 10:30, please do not attempt to reprocess any payments.

  • Identified
    Identified

    Our banking partner has identified the issue on their side and they are working to resolve it.

  • Investigating
    Investigating
    We are currently investigating this incident.